Intermittent failure while processing 3DS authentication in transactions detected by Arcot

Incident Report for noon payments

Resolved

The reported issue has been resolved in which customers may have experienced an intermittent failures while processing the 3DS authentication into the transactions between 08:00 - 10:19 UTC, 14 June 2025.

Arcot team has confirmed that the service has been restored and working as expected.

For more information, please refer the below URL
https://status.broadcom.com/services/arcot/notices/ileo9uywhnsdsstr-elevated-failure-rate-for-emv3ds-challenged-transactions

Thank you for your patience and continued support.
Posted Jun 14, 2025 - 10:53 UTC

Investigating

Arcot has detected an intermittent failure while processing 3DS authentication in transactions.

The Arcot team is currently investigating the issue on priority.

Please refer below URL for more information
https://status.broadcom.com/services/arcot/notices/ileo9uywhnsdsstr-elevated-failure-rate-for-emv3ds-challenged-transactions

We will post further notification once we receive it from the Arcot team.

Thank you for your patience and continued support.
Posted Jun 14, 2025 - 09:14 UTC
This incident affected: Production Environment - Global (Authentication) and Production Environment - Saudi Arabia (Authentication).