Intermittent 3DS transaction failure detected from Alrajhi Bank issuer
Incident Report for noon payments
Resolved
The reported issue has been resolved in which customers may have experienced an intermittent 3DS authentication failure into the transactions from Alrajhi Bank issuer between 01:50 Hrs. UTC - 5:30 Hrs. UTC, 23 September 2024.

The service has been restored and working as expected.

Thank you for your patience and continued support
Posted Sep 23, 2024 - 06:18 UTC
Identified
We are still observing intermittent 3DS authentication failure in the transactions from the Alrajhi Bank issuer.

We will post further updates till the resolution of the issue.

Thank you for your patience and continued support.
Posted Sep 23, 2024 - 05:43 UTC
Investigating
We are observing an intermittent 3DS authentication failure in the transactions from the Alrajhi Bank issuer.

We will post further updates till resolution of the issue.

Thank you for your patience and continued support.
Posted Sep 23, 2024 - 02:35 UTC
This incident affected: Production Environment - KSA Endpoints (Issuers).