Intermittent issue in Decision Manager detected by Cybersource
Incident Report for noon payments
Resolved
The reported issue has been resolved, in which customers may have experienced an intermittent issue with the Decision Manager between 17:17 hrs. UTC, 11 September 2024 to 16:00 hrs. UTC, 18 September 2024.

The Cybersource team has confirmed that the service has been restored and is working as expected.

Please refer to the below URL for more information on incident:
https://status.cybersource.com/incidents/yxp4jr67jnsy

Thank you for your patience and continued support.
Posted Sep 18, 2024 - 16:42 UTC
Investigating
Cybersource team has detected an intermittent issue with the Decision Manager.

Cybersource team is currently investigating the issue.

Please refer to the below URL for more information on incident:
https://status.cybersource.com/incidents/yxp4jr67jnsy

We will post the further notification once we receive it from Cybersource team.

Thank you for your patience and continued support.
Posted Sep 18, 2024 - 15:21 UTC
This incident affected: Production Environment - Global Endpoints (Acquirers/Gateways Performance) and Production Environment - KSA Endpoints (Acquirers/Gateways Performance).