Intermittent issue in the NetSuite Service while submitting the transaction to Cybersource Payment Gateway service

Incident Report for noon payments

Resolved

Further assessment has confirmed that no impact to our payment processing services or customer transactions has been identified.

Thank you for your patience and continued support.
Posted Jun 19, 2026 - 08:29 UTC

Investigating

A service disruption has been identified for Cybersource Payment Gateway Services.

The Cybersource team is working towards mitigating the impact and is urgently investigating the underlying issue.

Merchants who update to the newest version [26.3.0] of the Visa Acceptance Solutions NetSuite bundle may experience intermittent transaction failure while submitting transactions to the Cybersource payment gateway service.

For more information, please refer to the below URL:
https://status.cybersource.com/incidents/x9ctwrw60701

Thank you for your patience and continued support.
Posted Jun 18, 2026 - 21:21 UTC
This incident affected: Acquirers/Gateways.