Intermittent failure while processing the 3DS authentication into the transaction detected by Cardinal Commerce

Incident Report for noon payments

Resolved

The reported issue has been resolved in which customers may have experienced intermittent failure while processing the 3DS authentication into the transactions between 18:07 Hrs. - 20:11 Hrs. UTC, 09 September 2025.

Service has been restored and working as expected.

Thank you for your patience and continued support.
Posted Sep 10, 2025 - 05:53 UTC

Monitoring

Cardinal Commerce is aware of a service disruption causing intermittent failure while processing the 3DS authentication into the transactions.

Cardinal team has mitigated the issue, and they are monitoring closely to ensure the issue is resolved.

Please refer below URL for more information:
https://cardinalcommercecorporation.statuspage.io/incidents/s98qpq7kq9pc
Posted Sep 09, 2025 - 18:59 UTC
This incident affected: Authentication.