Intermittent delay in SMS OTP delivery while submitting 3DS transactions detected by Cybersource payment gateway services
Incident Report for noon payments
Resolved
The reported issue has been resolved in which customers may have experienced an Intermittent delay in SMS OTP delivery while submitting 3DS transactions from 22:07 UTC, 17 September 2024 to 00:16 UTC, 18 September 2024.

Cybersource team confirmed that service has been restored and working as expected.

Please refer below URL for more information
https://status.cybersource.com/incidents/bkq7252cryc4

Thank you for your patience and continued support.
Posted Sep 18, 2024 - 01:10 UTC
Identified
Cybersource team has identified an Intermittent delay in SMS OTP delivery while submitting 3DS transactions.

Cybersource team is currently engaged to mitigate the issue.

Please refer below URL for more information
https://status.cybersource.com/incidents/bkq7252cryc4

We will post the further notification once we receive it from Cybersource team.

Thank you for your patience and continued support.
Posted Sep 18, 2024 - 00:43 UTC
Investigating
Cybersource team investigating an intermittent delay in SMS OTP delivery while submitting 3DS transactions.

Cybersource team is currently engaged to mitigate the issue.

Please refer below URL for more information
https://status.cybersource.com/incidents/bkq7252cryc4

We will post the further notification once we receive it from Cybersource team.

Thank you for your patience and continued support.
Posted Sep 18, 2024 - 00:06 UTC
This incident affected: Production Environment - Global Endpoints (Acquirers/Gateways Performance) and Production Environment - KSA Endpoints (Acquirers/Gateways Performance).