Intermittent failure while submitting the transactions detected by Cybersource payment gateway services
Incident Report for noon payments
Resolved
The reported issue has been resolved in which customers may have experienced an intermittent failure while submitting the transactions between 01:31 - 13:18 UTC, 23 September 2024.

The Cybersource team has confirmed that the service has been restored and is working as expected.

Please refer to the below URL for more information on incident:
https://status.cybersource.com/incidents/qgz1zkxv8xzx

Thank you for your patience and continued support.
Posted Sep 23, 2024 - 13:45 UTC
Identified
Cybersource team has identified the issue affecting multiple API Services while submitting transactions starting at 3:31 UTC, 23 September 2024.

Cybersource team is currently engaged to mitigate the issue.

Please refer below URL for more information
https://status.cybersource.com/incidents/qgz1zkxv8xzx

We will post the further notification once we receive it from Cybersource team.

Thank you for your patience and continued support.
Posted Sep 23, 2024 - 12:51 UTC
Investigating
Cybersource team has observed an issue that is currently affecting multiple API Services.

Cybersource team is currently investigating the issue.

We will post further updates once we receive the same from the Cybersource team.

Please refer to the below URL for more information on incident:
https://status.cybersource.com/incidents/qgz1zkxv8xzx

Thank you for your patience and continued support.
Posted Sep 23, 2024 - 11:33 UTC
This incident affected: Production Environment - Global Endpoints (Acquirers/Gateways Performance) and Production Environment - KSA Endpoints (Acquirers/Gateways Performance).