Intermittent checkout failures for Mastercard Checkout Services (MACS)
Incident Report for noon payments
Resolved
The reported issue has been resolved in which customers may have experienced intermittent checkout failures between 04:07 - 04:18 UTC, 29 September 2024.

The Mastercard team confirmed that the services have been restored and are working as expected.

Thank you for your patience and continued support.
Posted Sep 29, 2024 - 19:25 UTC
Identified
A service disruption has been identified for Mastercard Checkout Services (MACS).

Customers may have experienced intermittent enroll and checkout transactions failures.

We will post further updates once we receive the same from the Mastercard team.

Thank you for your patience and continued support.
Posted Sep 29, 2024 - 05:24 UTC
This incident affected: Production Environment - Global Endpoints (Acquirers/Gateways Performance) and Production Environment - KSA Endpoints (Acquirers/Gateways Performance).