Intermittent failure while processing the 3DS authentication into the transaction detected by Cardinal Commerce

Incident Report for noon payments

Resolved

The reported issue has been resolved in which customers may have experienced intermittent failure while processing the 3DS authentication into the transactions between 16:44 Hrs. UTC, 04 August 25 - 22:00 Hrs. UTC, 06 August 25.

The service has been restored and is working as expected.

Thank you for your patience and continued support.
Posted Aug 07, 2025 - 00:45 UTC

Investigating

Cardinal Commerce has observed an intermittent failure while processing the 3DS authentication into the transactions.

Cardinal team is currently investigating the issue.

Please refer below URL for more information
https://cardinalcommercecorporation.statuspage.io/incidents/mpdkfy260wdf

We will post the further notification once we receive it from Cardinal Commerce team.

Thank you for your patience and continued support.
Posted Aug 04, 2025 - 16:50 UTC
This incident affected: Authentication.