Intermittent latency and timeout while submitting the transactions to Cybersource payment gateway service

Incident Report for noon payments

Resolved

The reported issue has been resolved in which customers may have experienced intermittent latency and failure while submitting the transactions to Cybersource payment gateway services between 1:05 UTC - 1:17 UTC, 13 August 25.

The service has been restored and is working as expected.

Thank you for your patience and continued support.
Posted Aug 13, 2025 - 06:22 UTC

Monitoring

A service degradation has been identified for Cybersource Payment Gateway between 1:05 - 1:17 UTC, 13 August 2025.

Customers may have experienced intermittent latency and failure while submitting the transactions to Cybersource payment gateway service.

Cybersource team has confirmed that the service has been restored and working as expected.
Posted Aug 13, 2025 - 02:10 UTC
This incident affected: Acquirers/Gateways.