The reported issue has been resolved in which customers may have experienced intermittent failure while processing 3DS authentication in transactions between 02:07 - 06:47 UTC, 22 July 2026.
The service has been restored and is working as expected.
Thank you for your patience and continued support.
Posted Jul 22, 2026 - 08:08 UTC
Monitoring
We conducted further analysis and did not identify any impact to our environment.
Thank you for your patience and continued support.
Posted Jul 22, 2026 - 06:12 UTC
Investigating
Cardinal Commerce has detected an intermittent failure while processing 3DS authentication in transactions.
Cardinal team is currently investigating to mitigate the issue.