Intermittent 3DS transaction failures detected on Cybersource payment gateway service

Incident Report for noon payments

Resolved

The reported issue has been resolved in which customers may have experienced intermittent 3DS authentication failure in transactions on Cybersource payment gateway service starting from 23:00 Hrs. UTC, 16 September 2025 to 18:30 Hrs. UTC, 22 September 2025.

The service has been restored and working as expected.

Thank you for your patience and continued support.
Posted Sep 23, 2025 - 14:08 UTC

Monitoring

Cybersource team has mitigated the issue affecting intermittent 3DS authentication failure in transactions on Cybersource payment gateway service.

Cybersource team is monitoring closely to ensure the issue is resolved.

Please refer below URL for more information:
https://status.cybersource.com/incidents/gh2sysx3t9zh

Thank you for your patience and continued support.
Posted Sep 22, 2025 - 19:36 UTC

Identified

Cybersource team has identified the issue affecting intermittent 3DS authentication failure in transactions on Cybersource payment gateway service.

Cybersource team working urgently to implement a mitigation.

We will post further updates till resolution of issue.

Please refer below URL for more information:
https://status.cybersource.com/incidents/gh2sysx3t9zh

Thank you for your patience and continued support.
Posted Sep 22, 2025 - 18:08 UTC

Investigating

Cybersource team has detected intermittent 3DS authentication failure in transactions on Cybersource payment gateway service.

Cybersource team is currently working to mitigate the issue.

Please refer below URL for more information:
https://status.cybersource.com/incidents/gh2sysx3t9zh

Thank you for your patience and continued support.
Posted Sep 22, 2025 - 09:35 UTC
This incident affected: Acquirers/Gateways.