Intermittent delay and timeout while submitting the transactions detected
Incident Report for noon payments
Resolved
The reported issue has been resolved in which customers may have experienced an intermittent delay and timeout while submitting transactions for the below intervals:

From 19:08 Hrs. UTC - 20:09 Hrs. UTC , 20 September 2024
From 20:15 Hrs. UTC - 20:16 Hrs. UTC, 20 September 2024

The service has been restored and working as expected.

Thank you for your patience and continued support.
Posted Sep 20, 2024 - 21:22 UTC
Monitoring
We are no longer observing intermittent delays and timeout while processing the transaction requests.

We will post further updates till the resolution of the same.

Thank you for your patience and continued support.
Posted Sep 20, 2024 - 20:18 UTC
Investigating
We are observing an intermittent delay and timeout while submitting the transactions

We are investigating the issue on priority.

We will post further updates till the resolution of the issue.

Thank you for your patience and continued support.
Posted Sep 20, 2024 - 19:36 UTC
This incident affected: Production Environment - Global Endpoints (Noon Payments Infrastructure).