The reported issue has been resolved in which customers may have experienced Intermittent latency and failure while submitting transactions to Cybersource payment gateway service between 10:07 - 11:10 UTC, 10 November 2022.
Thank you for your patience and continued support.
Posted Nov 10, 2024 - 11:38 UTC
Investigating
We are observing Intermittent latency and failure while submitting transactions to Cybersource payment gateway service.
We will post further updates till resolution of issue.
Thank you for your patience.
Posted Nov 10, 2024 - 10:32 UTC
This incident affected: Production Environment - Global Endpoints (Acquirers/Gateways Performance) and Production Environment - KSA Endpoints (Acquirers/Gateways Performance).