Cybersource detected issue with Decision Manager- Order Status POST Notifications

Incident Report for noon payments

Resolved

The reported issue has been resolved in which customers may have experienced issues with the Order Status POST Notifications, which may result in a delay to the processing of some transactions between 22:59 Hrs. - 23:30 Hrs. UTC, 02 January 2026.

Thank you for your patience and continued support.
Posted Jan 05, 2026 - 05:26 UTC

Investigating

The Cybersource team has detected an issue that is currently affecting the Decision Manager. Some merchants may be experiencing issues with the Order Status POST Notifications, which may result in a delay to the processing of some transactions.

The Cybersource team is currently investigating the issue.

We will post further updates till resolution of the issue.

Please refer to the below URL for more information:
https://status.cybersource.com/incidents/f9rbn0jt8qdm

Thank you for your patience and continued support.
Posted Jan 03, 2026 - 06:52 UTC
This incident affected: Acquirers/Gateways.