Intermittent failure detected while submitting the 3DS transactions to Mastercard payment gateway service
Incident Report for noon payments
Resolved
The reported issue have been resolved in which customers may have experienced an intermittent failure while submitting 3DS transactions between 07:36 - 08:31 UTC, 19 September 2024.

The Mastercard team confirmed that the service has been restored and is working as expected.

Thank you for your patience and continued support.
Posted Sep 19, 2024 - 09:10 UTC
Investigating
A service disruption has been identified for Mastercard Payment Gateway Services starting from 07:36 UTC, 19 September 2024.

Mastercard team is working to resolve the issue on priority.

Customers may experience intermittent 3ds authentication failures while submitting transactions to Master card payment gateway service.

We will post further updates from Mastercard till resolution of issue.

Thank you for your patience and continued support.
Posted Sep 19, 2024 - 08:51 UTC
This incident affected: Production Environment - Global Endpoints (Acquirers/Gateways Performance) and Production Environment - KSA Endpoints (Acquirers/Gateways Performance).