Intermittent issue in Noon Payment checkout service
Incident Report for noon payments
Resolved
The reported issue has been resolved in which customers may have experienced intermittent issue with Noon Payment checkout services between 08:55 - 10:05 UTC, 30 September 2024.

The Noon payment team confirmed that the services have been restored and are working as expected.

Thank you for your patience and continued support.
Posted Sep 30, 2024 - 12:19 UTC
Monitoring
We are no longer seeing the intermittent issue with Noon Payment checkout services.

We are continuing to monitor and will post further updates till the restoration of the issue.

Thank you for your patience and continued support.
Posted Sep 30, 2024 - 11:09 UTC
Investigating
We are observing intermittent issue with Noon Payment checkout services

Noon payment team is investigating the issue on priority.

Customer/Merchant may experience intermittent issues while redirecting to the checkout page.

Thank you for your patience and continued support.
Posted Sep 30, 2024 - 08:55 UTC
This incident affected: Production Environment - Global Endpoints (Noon Payments Infrastructure).