The reported issue has been resolved in which customers may have experienced an intermittent 3ds authentication failure from Banque Du Caire bank card issuer while submitting the transactions between 19:00 - 19:12 Hrs. UTC, 09 Nov'24.
The service has been restored and working as expected.
Thank you for your patience and continued support.
Posted Nov 09, 2024 - 19:48 UTC
Monitoring
We are no longer seeing the intermittent 3ds authentication failure from Banque Du Caire bank card issuer while submitting the transactions.
We are continuing to monitor and will post further updates till the restoration of the issue.
Thank you for your patience and continued support.
Posted Nov 09, 2024 - 19:37 UTC
Investigating
We are observing an intermittent 3ds authentication failure from Banque Du Caire bank card issuer while submitting the transactions.
We will post further updates till the restoration of the issue.
Thank you for your patience and continued support.
Posted Nov 09, 2024 - 19:09 UTC
This incident affected: Production Environment - Global Endpoints (Issuers).